MySQL Forums :: Utilities :: COME ON !! please give me a real answer


Advanced Search

Re: COME ON !! please give me a real answer
Posted by: Nick Swenson ()
Date: October 05, 2016 03:17PM

Philippe, I was just wondering if you ever resolved this issue yourself.

I know that I encountered the same error, but for the life of me don't remember the exact cause right now. I do remember playing around with all of the users and passwords in the fabric.cfg file (I made the passwords all the same at one point), as well as redoing the grants for the database users.

Maybe if you do a show grants for 'fabric_store'@'<your_host>'; that might help.

I'll be doing some more testing soon and if I remember what worked for me I'll add an update.

Options: ReplyQuote


Subject Views Written By Posted
COME ON !! please give me a real answer 773 Philippe Florent 07/11/2016 12:21AM
Re: COME ON !! please give me a real answer 394 Philippe Florent 07/11/2016 12:39AM
Re: COME ON !! please give me a real answer 212 Nick Swenson 10/05/2016 03:17PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.