MySQL Forums
Forum List  »  Router & Proxy

mysql-proxy @ FreeBSD
Posted by: Bartłomiej Syryjczyk
Date: July 18, 2007 07:00AM

Version from svn (the one from ports works fine)

root@prospero# uname -sr
FreeBSD 5.4-RELEASE-p11
root@prospero# ./autogen.sh
./autogen.sh: running `libtoolize --copy --force'
You should update your `aclocal.m4' by running aclocal.
./autogen.sh: running `aclocal19'
./autogen.sh: running `autoheader259'
./autogen.sh: running `automake19 --add-missing --copy'
tests/Makefile.am:3: Libtool library used but `LIBTOOL' is undefined
tests/Makefile.am:3:
tests/Makefile.am:3: The usual way to define `LIBTOOL' is to add `AC_PROG_LIBTOOL'
tests/Makefile.am:3: to `configure.in' and run `aclocal' and `autoconf' again.


[root@ramol /tmp/trunk]# uname -sr
FreeBSD 6.2-RELEASE-p5
[root@ramol /tmp/trunk]# ./autogen.sh
./autogen.sh: running `libtoolize --copy --force'
libtoolize: `/usr/local/share/aclocal/libtool.m4' is serial 48, less than 50 in `aclocal.m4'
To remain compatible, you should update your `aclocal.m4' by running aclocal.
./autogen.sh: running `aclocal19'
./autogen.sh: running `autoheader259'
./autogen.sh: running `automake19 --add-missing --copy'
tests/Makefile.am:3: Libtool library used but `LIBTOOL' is undefined
tests/Makefile.am:3:
tests/Makefile.am:3: The usual way to define `LIBTOOL' is to add `AC_PROG_LIBTOOL'
tests/Makefile.am:3: to `configure.in' and run `aclocal' and `autoconf' again.

How can I correct this?

--
guzik

Options: ReplyQuote


Subject
Views
Written By
Posted
mysql-proxy @ FreeBSD
5780
July 18, 2007 07:00AM
2742
July 18, 2007 07:35AM
2595
July 18, 2007 12:56PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.