MySQL Forums
Forum List  »  Router & Proxy

Re: Problem installing 0.8.0 on Debian Lenny
Posted by: Julio Fernandez
Date: April 19, 2010 08:56AM

Hello. Could you please explain which libraries did you have to copy, or how could I find them? I'm having the same problem with Centos 5.4. Already compiled 1.4 from that link, but mysql-proxy still says:
configure: error: event_base_new() wasn't found in libevent. we need at least libevent 1.4

Thanks in advance

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: Problem installing 0.8.0 on Debian Lenny
2247
April 19, 2010 08:56AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.