MySQL Forums
Forum List  »  Router & Proxy

Re: mysqlproxy
Posted by: Chris Calender
Date: August 24, 2010 05:03PM

Proxy runs on port 4040 by default, and the error is indicating that you already have something running on port 4040.

You can check to see what it is with:

shell> netstat -an | grep 4040

If it's something that needs to run there, then you can tell proxy to use a different port with (e.g. port 5050):

mysql-proxy --proxy-address=localhost:5050

Hope this helps.

Options: ReplyQuote


Subject
Views
Written By
Posted
3196
August 07, 2010 10:01AM
Re: mysqlproxy
1658
August 24, 2010 05:03PM
1686
August 29, 2010 06:56PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.