Re: VMWare MySQL very slow
Posted by: Rich Jones
Date: November 09, 2010 12:02AM

I fixed it, well Google fixed it, it's always Google or Stackoverflow that fix it!

I added

skip-name-resolve

to my.cnf in the [mysqld] section and thank goodness it worked! It now flies. It has taken me all day to get this development environment up and running, hopefully it will help someone else.

Cheers

Rich

Options: ReplyQuote


Subject
Written By
Posted
November 08, 2010 11:01PM
November 08, 2010 11:16PM
Re: VMWare MySQL very slow
November 09, 2010 12:02AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.