MySQL Forums
Forum List  »  memcached

Re: Error installing: memcached_functions_mysql-1.1
Posted by: Roni Alboim
Date: February 02, 2012 07:29AM

I was able to compile and install the following vertions:
libevent-2.0.16-stable
libmemcached-0.34
memcached_functions_mysql-0.9

The OS is CentOS:
Linux host 2.6.18-274.17.1.el5xen #1 SMP Tue Jan 10 18:06:37 EST 2012 x86_64 x86_64 x86_64 GNU/Linux

When running:
mysql -u root -p < ./sql/install_functions.sql

I run into the following error:

mysql> CREATE FUNCTION memc_servers_version RETURNS STRING SONAME "libmemcached_functions_mysql.so";
ERROR 1127 (HY000): Can't find symbol 'memc_servers_version' in library

Hope it will help, but I still waiting for solution with higher vervions.

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: Error installing: memcached_functions_mysql-1.1
2962
February 02, 2012 07:29AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.