MySQL Forums
Forum List  »  MySQL Workbench

Forward engineering or MySQL server problem??????????
Posted by: Alyssa Kay
Date: March 05, 2009 01:19AM

Hi everyone,

I have been using workbench successfully for the last few months, created tables with foreign key relationships etc. forward engineered the SQL create script (Export ->forward engineering) and used the mysql command to create the tables (see below steps).

1.. create database in the mysql server
2.. navigate to the bin directory, copy your .sql file into this location
3.. open the command prompt at the bin directory and type in: mysql -u root -p dbname < filename.sql;

This worked perfectly for the past few months . However now it doesnt even ask for the password, it just displays all the mysql options you can use /set. And most importantly no tables are created. So this is my question am i doing something wrong? I have installed mysql on another computer, same problem. Created another simple EER diagram (even installed workbench on another machine), same problem. If you have any suggestions it would GREATLY be appreciated.

Thanks

Options: ReplyQuote


Subject
Views
Written By
Posted
Forward engineering or MySQL server problem??????????
2866
March 05, 2009 01:19AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.