MySQL Forums
Forum List  »  MySQL Workbench

Re: where to find an older version?
Posted by: Edwin DeSouza
Date: July 20, 2009 09:11AM

For Mac OS, WB 5.1 is only available on Mac OS 10.5 (and future releases of Mac OS). You will need to upgrade to the current Mac OS:
http://www.apple.com/macosx/

Download:
http://dev.mysql.com/downloads/workbench/5.1.html


- Edwin

Options: ReplyQuote


Subject
Views
Written By
Posted
2333
July 19, 2009 09:08PM
Re: where to find an older version?
1732
July 20, 2009 09:11AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.