MySQL Forums :: MySQL Workbench :: max_questions problem


Advanced Search

Re: max_questions problem
Posted by: Mike Lischke ()
Date: February 06, 2017 02:10AM

Tatiana, open a terminal with a session to your server (you can do that easily from the homescreen. Right click on your connection tile and select the menu entry to launch the terminal. There you can change your user settings to exclude the resource limit you set previously (see the ALTER USER documentation: https://dev.mysql.com/doc/refman/5.7/en/alter-user.html).

Mike Lischke, MySQL Developer Tools
Oracle Corporation

MySQL Workbench on Github: https://github.com/mysql/mysql-workbench
MySQL Workbench on Twitter: https://twitter.com/MySQLWorkbench
Report bugs to http://bugs.mysql.com
MySQL documentation can be found here: http://dev.mysql.com/doc/refman/5.7/en/

Options: ReplyQuote


Subject Views Written By Posted
max_questions problem 271 Tatiana Balbi Fraga Tati 02/03/2017 09:07AM
Re: max_questions problem 106 Mike Lischke 02/06/2017 02:10AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.