MySQL Forums
Forum List  »  MySQL Workbench

Re: Malformed packet error with Workbench 6.3.9
Posted by: Edwin Desouza
Date: February 11, 2017 11:30PM

MySQL Workbench is tested with MySQL 5.5 or later...

MySQL 5.1 is in "sustaining" mode since 2013
https://www.mysql.com/support/eol-notice.html


please upgrade to a more current MySQL:
https://www.mysql.com/support/supportedplatforms/database.html

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: Malformed packet error with Workbench 6.3.9
817
February 11, 2017 11:30PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.