MySQL Forums
Forum List  »  MySQL Workbench

Re: Authentication error
Posted by: Victor Sesma
Date: February 17, 2017 04:12AM

Same problem here.

Under Ubuntu 16.04 LTS.

After this list of upgrades:

Start-Date: 2017-02-17 09:03:18
Commandline: aptdaemon role='role-commit-packages' sender=':1.97'
Upgrade: libdns-export162:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.4, 1:9.10.3.dfsg.P4-8ubuntu1.5), google-chrome-unstable:amd64 (58.0.3004.3-1, 58.0.3013.3-1), libisccfg140:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.4, 1:9.10.3.dfsg.P4-8ubuntu1.5), snapd:amd64 (2.21, 2.22.2), bind9-host:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.4, 1:9.10.3.dfsg.P4-8ubuntu1.5), snap-confine:amd64 (2.21, 2.22.2), dnsutils:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.4, 1:9.10.3.dfsg.P4-8ubuntu1.5), libisc160:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.4, 1:9.10.3.dfsg.P4-8ubuntu1.5), python-crypto:amd64 (2.6.1-6build1, 2.6.1-6ubuntu0.16.04.1), libisc-export160:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.4, 1:9.10.3.dfsg.P4-8ubuntu1.5), liblwres141:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.4, 1:9.10.3.dfsg.P4-8ubuntu1.5), ubuntu-core-launcher:amd64 (2.21, 2.22.2), libwebkit2gtk-4.0-37:amd64 (2.14.3-0ubuntu0.16.04.1, 2.14.5-0ubuntu0.16.04.1), libdns162:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.4, 1:9.10.3.dfsg.P4-8ubuntu1.5), gir1.2-webkit2-4.0:amd64 (2.14.3-0ubuntu0.16.04.1, 2.14.5-0ubuntu0.16.04.1), libisccc140:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.4, 1:9.10.3.dfsg.P4-8ubuntu1.5), libbind9-140:amd64 (1:9.10.3.dfsg.P4-8ubuntu1.4, 1:9.10.3.dfsg.P4-8ubuntu1.5), libjavascriptcoregtk-4.0-18:amd64 (2.14.3-0ubuntu0.16.04.1, 2.14.5-0ubuntu0.16.04.1), libwebkit2gtk-4.0-37-gtk2:amd64 (2.14.3-0ubuntu0.16.04.1, 2.14.5-0ubuntu0.16.04.1), gir1.2-javascriptcoregtk-4.0:amd64 (2.14.3-0ubuntu0.16.04.1, 2.14.5-0ubuntu0.16.04.1)
Error: Sub-process /usr/bin/dpkg returned an error code (1)
End-Date: 2017-02-17 09:03:35


(Maybe it has to do with this one? python-crypto:amd64 (2.6.1-6build1, 2.6.1-6ubuntu0.16.04.1))

Options: ReplyQuote


Subject
Views
Written By
Posted
810
February 16, 2017 02:15PM
320
February 16, 2017 03:09PM
539
February 17, 2017 02:14AM
489
February 17, 2017 03:29AM
300
February 17, 2017 09:17AM
317
February 17, 2017 10:28AM
Re: Authentication error
308
February 17, 2017 04:12AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.