MySQL Forums :: MySQL Workbench :: Workbench Not Responding Reverse Engineer


Advanced Search

Workbench Not Responding Reverse Engineer
Posted by: Arief Demiawansyah ()
Date: March 02, 2017 02:56AM

Im using MySQL Workbench 6.3.9 and maridb-10.1-9. When connect to database using current configuration is working. and i'm trying to reverse engineering one of my database. then it stopped working. and using one of my CPU's core so high.
my OS : windows 10 64 bit.


here my workbench log

15:41:04 [ERR][ Workbench]: Console redirection failed.
15:41:04 [INF][ Workbench]: Starting up Workbench
15:41:04 [INF][ Workbench]: Current environment:
Command line: "C:\Program Files\MySQL\MySQL Workbench 6.3 CE\MySQLWorkbench.exe"
CurrentDirectory: C:\Program Files\MySQL\MySQL Workbench 6.3 CE
HasShutdownStarted: False
OSVersion: Microsoft Windows NT 6.2.9200.0
SystemDirectory: C:\WINDOWS\system32
TickCount: 286898062
UserInteractive: True
Version: 4.0.30319.42000
WorkingSet: 36339712
15:41:04 [INF][ Workbench]: Environment variables:

15:41:04 [INF][ Workbench]: Current version given by meta info is: 6.3.9
15:41:04 [INF][ Workbench]: Setting PATH to: C:\WINDOWS\system32;C:\ProgramData\Oracle\Java\javapath;C:\Program Files (x86)\Intel\iCLS Client\;C:\Program Files\Intel\iCLS Client\;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\WINDOWS\System32\WindowsPowerShell\v1.0\;C:\Program Files (x86)\NVIDIA Corporation\PhysX\Common;C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\DAL;C:\Program Files\Intel\Intel(R) Management Engine Components\DAL;C:\Program Files (x86)\Intel\Intel(R) Management Engine Components\IPT;C:\Program Files\Intel\Intel(R) Management Engine Components\IPT;C:\Program Files\Git\bin;C:\Program Files\nodejs\;C:\laragon\bin\php\php-7.0.10-Win32-VC14-x86\;C:\ProgramData\ComposerSetup\bin;C:\Program Files\TortoiseSVN\bin;C:\Program Files\FileBot\;C:\laragon\www\citosv4\HttpQueue\bin;C:\Users\arief\AppData\Local\Microsoft\WindowsApps;C:\Users\arief\AppData\Roaming\npm;C:\Users\arief\AppData\Roaming\Composer\vendor\bin
15:41:04 [INF][ mforms managed]: Initializing mforms wrapper
15:41:04 [INF][ WBContext UI]: Initializing workbench context UI with these values:
base dir: C:\Program Files\MySQL\MySQL Workbench 6.3 CE
plugin path: C:\Program Files\MySQL\MySQL Workbench 6.3 CE
struct path:
module path: C:\Program Files\MySQL\MySQL Workbench 6.3 CE/modules
library path: C:\Program Files\MySQL\MySQL Workbench 6.3 CE
user data dir: C:\Users\arief\AppData\Roaming\MySQL\Workbench
open at start:
open type:
run at startup:
run type:
Force SW rendering: No
Force OpenGL: No
quit when done: No
15:41:04 [INF][ WBContext]: WbContext::init
15:41:05 [INF][ WBA]: Looking for extension modules for WBA...
15:41:05 [INF][ WBA]: 0 extension modules found
15:41:06 [WRN][ grt]: C:\Users\arief\AppData\Roaming\MySQL\Workbench\connections.xml:26: link '{0E0DE3DA-45A9-4CB3-9EAD-4DE49D5F7B78}' <object GrtObject> key=owner could not be resolved
15:41:06 [INF][ WBContext]: System info:
MySQL Workbench Community (GPL) for Windows version 6.3.9 CE build 10690321 (64 bit)
Configuration Directory: C:\Users\arief\AppData\Roaming\MySQL\Workbench
Data Directory: C:\Program Files\MySQL\MySQL Workbench 6.3 CE
Cairo Version: 1.10.2
OS: Microsoft Windows 10 Home Single Language
CPU: 8x Intel(R) Core(TM) i7-4720HQ CPU @ 2.60GHz, 7.9 GiB RAM
Active video adapter Intel(R) HD Graphics 4600
Installed video RAM: 1024 MB
Current video mode: 1920 x 1080 x 4294967296 colors
Used bit depth: 32
Driver version: 20.19.15.4531
Installed display drivers: igdumdim64.dll,igd10iumd64.dll,igd10iumd64.dll,igd12umd64.dll,igdumdim32,igd10iumd32,igd10iumd32,igd12umd32
Current user language: English (Indonesia)

15:41:06 [INF][ ModelContext]: Found model auto-save C:\Users\arief\AppData\Roaming\MySQL\Workbench\newmodel.mwbd, but it is empty. Deleting it...
15:41:06 [INF][ Workbench]: UI is up
15:41:07 [INF][ Workbench]: Running the application
15:42:03 [INF][ grt]: Fetching schema list.
15:42:03 [INF][ grt]: OK
15:42:07 [INF][ grt]: Fetching table list.
15:42:07 [INF][ grt]: 13 items from popbox_agent
15:42:07 [INF][ grt]: OK
15:42:07 [INF][ grt]: Fetching view list.
15:42:07 [INF][ grt]: 0 items from popbox_agent
15:42:07 [INF][ grt]: OK
15:42:07 [INF][ grt]: Fetching routine list.
15:42:07 [INF][ grt]: 0 items from popbox_agent
15:42:07 [INF][ grt]: OK
15:42:07 [INF][ grt]: Fetching trigger list.
15:42:08 [INF][ grt]: 0 items from popbox_agent
15:42:08 [INF][ grt]: OK
15:42:10 [INF][ Canvas backend]: Found OpenGL version for this view: 4.3.0 - Build 20.19.15.4531

Options: ReplyQuote


Subject Views Written By Posted
Workbench Not Responding Reverse Engineer 144 Arief Demiawansyah 03/02/2017 02:56AM
Re: Workbench Not Responding Reverse Engineer 52 Mike Lischke 03/03/2017 02:18AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.