MySQL Forums
Forum List  »  MySQL Workbench

Re: installation of mysql-client
Posted by: Gene Nicholson
Date: April 04, 2017 07:14AM

Challenged installing MySQL Workbench 6.3.9 on Windows 8.1. Installation fails because MySQL Workbench requires .Net Framework 4.5.2 to be installed. However, when I attempt to install .Net Framework (from the link on the MySQL Downloads page) the installation stops with a message indicating that .Net is included in the OS.

Catch 22? Something I'm missing? Workaround?

Options: ReplyQuote


Subject
Views
Written By
Posted
295
March 09, 2017 02:15PM
113
March 14, 2017 05:49AM
Re: installation of mysql-client
132
April 04, 2017 07:14AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.