MySQL Forums
Forum List  »  MySQL Workbench

Re: Fetch very slow on local instance
Posted by: Terry McGregor
Date: March 15, 2017 08:19AM

Good news, I found a solution to the problem on another web site.

"Update innodb_buffer_pool_size from 8M to 64M in your my.cnf file."

I had to reboot my PC for it to take effect. Simply closing MySQL Workbench was not enough.

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: Fetch very slow on local instance
301
March 15, 2017 08:19AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.