MySQL Forums
Forum List  »  MySQL Workbench

Re: 1045 Access denied ODBC@localhost using Windows Task Scheduler
Posted by: Dick Vandenberg
Date: June 26, 2017 09:09AM

I just learned an additional cause of this problem. Per the post at, the # symbol in the password will cause it to fail.

According to the post, you can enclose the password in double quotes when prompted. This worked for my most recent problem.

So many undocumented features.

Options: ReplyQuote

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.