MySQL Forums
Forum List  »  MySQL Workbench

Possible error with the latest Mac version
Posted by: Nathan Abramson
Date: September 07, 2017 05:51PM

No matter what I do, I can't import data into tables. I know it's a Mac issue because I keep getting "Error Code: 1290. The MySQL server is running with the --secure-file-priv option so it cannot execute this statement." It seems that there is no way to change or disable the option. I've tried it in Workbench, I've edited the .plist file in the LaunchDaemons folder, nothing works. I know it's a Mac error, because the people I've been collaborating all use Windows, and the script we were working on imported data just fine on their ends.

Options: ReplyQuote


Subject
Views
Written By
Posted
Possible error with the latest Mac version
94
September 07, 2017 05:51PM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.