MySQL Forums
Forum List  »  MySQL Workbench

workbench 6.3 connecting to old mysql database
Posted by: dirk ooms
Date: November 22, 2017 02:52AM


I just installed the new ubuntu (17.10)that comes with mysql workbench 6.3.8. I still want to access an old 5.077 mysql database, but when trying to do so the workbench crashes and in wb.log I find the statement:

[ERR][ WBContext]: Unsupported server version: MySQL Community Edition (GPL) 5.0.77-community-log

I know this is a pretty old database and we will upgrade, but I can't do this overnight. I can still access this database with a new mysql client after I made sure the passwords have the long hash (mysql Ver 14.14 Distrib 5.7.20, for Linux (x86_64) using EditLine wrapper).

Two questions:
1. isn't workbench using the installed mysql client?
2. is there a workaround, so I can still use the new workbench with the old server?

thanks in advance,

Options: ReplyQuote

Written By
workbench 6.3 connecting to old mysql database
November 22, 2017 02:52AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.