MySQL Forums
Forum List  »  MySQL Workbench

How do I install multiple versions MySQL Workbench?
Posted by: Sean Spalding
Date: September 19, 2018 12:25AM

I have 8.0 CE installed and use it for the many MySQL 5.5 DBs I (now have to) admin.

I have 2 MySQL 5.1 DBs to admin but 8.0 fails to connect to that with "bad handshake."

When I try to install 6.3 CE (which, apparently works with MySQL 5.1) the installation fails with:

"A later version of MySQL Workbench 6.3 CE is already installed. Setup will now exit."

There is no "later version" of 6.3 CE installed, only 8.0.

How do I install 6.3 alongside 8.0?

Options: ReplyQuote


Subject
Views
Written By
Posted
How do I install multiple versions MySQL Workbench?
137
September 19, 2018 12:25AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.