MySQL Forums
Forum List  »  MySQL Workbench

The workbench shows the following error "select is not valid at this position ..."
Posted by: Catherine S
Date: September 25, 2018 09:54PM

The workbench shows the following error: "select" is not valid at this position for this server version, expecting: '(', WITH

My query is:

Select title
From Movie
Where year<=All(Select year
From Movie);

This query can be successfully run, but it just shows an error on the side.

I am using the latest version of MySQL Server (8.0.12) and MySQL workbench.

Can someone please help?

Thank you!

Options: ReplyQuote


Subject
Views
Written By
Posted
The workbench shows the following error "select is not valid at this position ..."
89
September 25, 2018 09:54PM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.