MySQL Forums
Forum List  »  MySQL Workbench

Re: Error Code 1148: The used command is not allowed with this MYSQL version
Posted by: Peter Brawley
Date: November 06, 2018 03:59PM

> the two links are about 5.x versions while I am using 8.0.

AFAIK the rules for secure-file-priv have not changed substantially from 5.7 to 8.0

> There are no default configuration files (e.g., my.ini).

Inadequate server setup.

> And also I am using MySQL Workbench instead of the command line.

Makes no diff.

> Kindly let me know how to configure those setting
> if I start up with MySQL Workbench with MySQL 8.0.

?! The cited links do that.

> I just tried to create a my.cnf file and changed the
> secure-file-priv setting. But it still doesn't work.
> Same error exists.

Under Windows, MySQL looks for my.ini. IAC the server needs to be told to use the desired .ini file, how did you do that? What setting did you use? And did you check that the setting had taken?

Options: ReplyQuote




Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.