MySQL Forums
Forum List  »  MySQL Workbench

Re: Error Code 1148: The used command is not allowed with this MYSQL version
Posted by: Catherine S
Date: November 07, 2018 07:10PM

Thank you for your suggestion! This helps.

I have figured it out by:

Creating a my.cnf file with the following settings:

local-infile = 1

and removing the LOCAL keyword.

Options: ReplyQuote

Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.