MySQL Forums
Forum List  »  MySQL Workbench

Fail to Access only on Workbench (6.3.6 Build 517 CE(64 bits) Community)
Posted by: roberto gumucio
Date: December 16, 2018 11:02PM

I apologise.. I know this question has been asked many times before, but I've tried lots of suggestions, and simply can't find a solution.

The problem is when I try to connect on Workbench, I get the error: "Failed to Connect to MySQL at 127.0.0.1:3306 with user root"

But if I run "shell> mysqladmin version", I get:
mysqladmin Ver 8.42 Distrib 5.7.19, for Linux on x86_64
Copyright (c) 2000, 2017, Oracle and/or its affiliates. All rights reserved.

Oracle is a registered trademark of Oracle Corporation and/or its
affiliates. Other names may be trademarks of their respective
owners.

Server version 5.7.19
Protocol version 10
Connection Localhost via UNIX socket
UNIX socket /var/run/mysqld/mysqld.sock
Uptime: 32 sec

Threads: 1 Questions: 3 Slow queries: 0 Opens: 107 Flush tables: 1 Open tables: 26 Queries per second avg: 0.093

Also the following commands runs fine:
"shell> mysqld" (service is running)
"shell> mysql" (login on Server)

The settings of "newConnection" on WB are:
Connection Method: Standard (TCP/IP)
Parameters.Hostname: 127.0.0.1 - Port: 3306
Parameters.Username: root
... (next values are by Default)

My System is Ubuntu 14.04 LTS

Thanks in advance.

Options: ReplyQuote


Subject
Views
Written By
Posted
Fail to Access only on Workbench (6.3.6 Build 517 CE(64 bits) Community)
76
December 16, 2018 11:02PM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.