MySQL Forums
Forum List  »  MySQL Workbench

Re: Error Code 1062 during import
Posted by: Craig Eidson
Date: December 28, 2018 10:22AM

Turned off change buffering. This solves the duplicate 1062 Error. Insert speed is about 10 inserts per second. At 1M records only 27 hours of importing to go....

https://dev.mysql.com/doc/refman/5.7/en/innodb-parameters.html#sysvar_innodb_change_buffering


Very disappointed and frustrated with the performance that I've seen out of the MySQL database when it comes to moving things around. I'm sure there's a setting that is wrong but I've increased the buffer pool, turned off auto-commit, unique and foreign key checkes and read all I can to understand why I'm getting such horrible performance.

Options: ReplyQuote


Subject
Views
Written By
Posted
204
December 27, 2018 07:04PM
Re: Error Code 1062 during import
87
December 28, 2018 10:22AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.