MySQL Forums
Forum List  »  MySQL Workbench

Re: 8.0.15: build problem with ANTLR
Posted by: Marcin Szalowicz
Date: February 19, 2019 02:15AM

Hello Sergey,
yes you're right the INSTALL file is a bit out of date.
For the Antlr you need both, the jar file and the runtime which should be in the same version (4.7.1).
The message you see is because the antlr cpp runtime is missing, you have to build it and provide a path for cmake to find it.
Hope that helps, let me know if you need anything else.

Marcin SzaƂowicz, MySQL Developer Tools
Oracle Corporation

Report bugs to http://bugs.mysql.com
MySQL documentation can be found here: http://dev.mysql.com/doc/refman/5.6/en/index.html

Options: ReplyQuote


Subject
Views
Written By
Posted
113
February 18, 2019 12:19PM
Re: 8.0.15: build problem with ANTLR
54
February 19, 2019 02:15AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.