MySQL Forums
Forum List  »  MySQL Workbench

Re: 'mysql_old_password' cannot be loaded
Posted by: William Butler
Date: February 05, 2020 10:02AM

Hit submit without the diagnostic message:

When attempting to access the database from MySQL Workbench, I get the message
Authentication plugin 'mysql_old_password' cannot be loaded: The specified module could not be found.

I don't know where to go with this.

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: 'mysql_old_password' cannot be loaded
74
February 05, 2020 10:02AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.