MySQL Forums
Forum List  »  MySQL Workbench

Update fails Procedure does not exist
Posted by: Kim Sims
Date: July 15, 2020 07:05AM

I'm sure this is a simple matter, but, can't find a solution for it.

I'm attempting to perform a simple update on 3 entries in a table as seen below. I receive a 1305 error with each attempt. Procedure does not exist.
So I created the procedure just to satisfy the error. After creating it, I still receive the same error which prevents the update statement from successful completion. I then tried the drop procedure IF EXISTS statement and still receive a 1305 error.
Here are my statements:

select machine_name from dwserver
UPDATE dwserver
SET
machine_name = 'Desktop'
Drop Procedure IF EXISTS dwsystem.sp_DWLogging;
Error: PROCEDURE dwsystem.sp_DWLogging does not exist

Any help would be appreciated.

Options: ReplyQuote


Subject
Views
Written By
Posted
Update fails Procedure does not exist
102
July 15, 2020 07:05AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.