MySQL Forums
Forum List  »  MySQL Workbench

Re: server can't start after editing my.ini
Posted by: JIA YANG
Date: September 17, 2020 01:38AM

I googled solutions, I saw some one tried run MySqld -install -initialize -insecure.., and go to service.msc to manually start the MySQL80, and it works.
But these solutions don't work for my case at all, as when I tried to start the MySQL80 manually at services.msc, the window pop up saying,
"The MySQL80 service on local computer started and then stopped. Some services stop automatically if they are not in use by other services or programs"

Can some one please explain the errors I met and link them together?

do I have to reconfigure the MySQL by running community installer? thanks

Options: ReplyQuote


Subject
Views
Written By
Posted
144
September 16, 2020 08:04PM
Re: server can't start after editing my.ini
54
September 17, 2020 01:38AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.