MySQL Forums
Forum List  »  MySQL Workbench

Re: MySQLworkbench 6.3.6 on Ubuntu 18.04 LTS
Posted by: Peter Brawley
Date: October 07, 2020 07:03PM

https://www.mysql.com/support/supportedplatforms/workbench.html suggests to me that on Ubuntu you need 20.04 LTS

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: MySQLworkbench 6.3.6 on Ubuntu 18.04 LTS
28
October 07, 2020 07:03PM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.