MySQL Forums
Forum List  »  MySQL Workbench

Re: Able to connect to remote MYSQL DB with heidi-sql but not mysql-workbench
Posted by: Peter Brawley
Date: March 07, 2022 11:29AM

AFAIK WB 8 does not work with MySQL 5.1, which is long past obsolete. You need to upgrade that MySQL instance.

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: Able to connect to remote MYSQL DB with heidi-sql but not mysql-workbench
138
March 07, 2022 11:29AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.