MySQL Forums
Forum List  »  Connector/C++

Re: Error in using mysql-connector-c++-1.1.2-linux-glibc2.3-x86-32bit
Posted by: Wolfgang Haupt
Date: March 27, 2013 02:36AM

Hi,

I'm experiencing the same problem right now:
Your mysql version doesn't match with the connector.
I think you have 2 options:
a) upgrade your mysql installation to newer version (5.5 maybe)
b) find an older version of mysql-connector matching your mysql

kind regards
wolfgang

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: Error in using mysql-connector-c++-1.1.2-linux-glibc2.3-x86-32bit
1628
March 27, 2013 02:36AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.