MySQL Forums
Forum List  »  Connector/C++

Connector/C++ fror OSX
Posted by: Igor Korot
Date: December 16, 2016 09:26AM

Hi, ALL,
On the download page for MySQL Connector/C++ for OSX it is said that it is compatible with 10.12, 10.11 and 10.10 for the latest version.

There is also a link on that page which says: "Looking for previous GA version?" When clicking on that link you will be able to download the versions for 10.4 and 10.5.

I'm curious - where can I download the version for 10.6 - 10.9?
And also out of curiosity - who decides when to stop supporting the OSX version?

Thank you.

P.S.: If someone has a version of the connector which can be installed on OSX 10.8, I will appreciate the link to download. Hopefully Oracle will not punish you - I'm not asking for an actual DBMS, just for the library that I can use to access it from my software. I just hate when the company does not support something that is still on the market...

Options: ReplyQuote


Subject
Views
Written By
Posted
Connector/C++ fror OSX
367
December 16, 2016 09:26AM
215
December 21, 2016 09:40AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.