MySQL Forums
Forum List  »  Connector/C++

MySQL Connector/C++ versions compatible with MySQL server versions 5.5, 5.6 and 5.7
Posted by: ARCHANA RAGHUPATHY
Date: June 29, 2017 11:00PM

Hi All,

We are an enterprise trying to build a backup and restore solution for MySQL. We plan to use Connector/C++ API to perform locking and run some queries on MySQL DB. Our software is going to provide support for MySQL versions 5.5.5 and above.

Could anyone provide me info on what MySQL Connector/C++ versions are compatible with MySQL server versions 5.5, 5.6 and 5.7 ? Is there a single version of Connector/C++ that I can use with all the above versions ?

Also our software is going to be developed on Linux (RHEL 5 & above and SLES 11 SP4 & above).

Thanks.
Archana

Options: ReplyQuote


Subject
Views
Written By
Posted
MySQL Connector/C++ versions compatible with MySQL server versions 5.5, 5.6 and 5.7
160
June 29, 2017 11:00PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.