libmysql.dll for version 5.1.66
Posted by: Edward Hooper
Date: December 11, 2012 10:57AM

I'm building an application in Lazarus on Windows XP (32-bit) with a MySQL database running on CentOS 6.3. The DBMS version is 5.1.66 so I need libmysql.dll of the same version. All I can find for the connectors is v6.0.2. Where are the archives kept? I went to the archives and I don't see connectors for C there, just Java, PHP, etc.

Thanks in advance,

Edward Hooper

Options: ReplyQuote


Subject
Views
Written By
Posted
libmysql.dll for version 5.1.66
16231
December 11, 2012 10:57AM
5340
December 26, 2012 12:00PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.