Instance configuration wizard stalls
Posted by: Baron Von Awsm
Date: April 17, 2012 12:19AM

I had MySQL 5.0.91 installed on my machine. My machine is running Windows 7 64-bit.

I've had no problems using that installation of MySQL.

Today I decided to unistall that version and install 5.5.23.

After uninstalling 5.0.91, I had to manually delete the "MySQL" service because the MySQL uninstall did not remove it.

After than I ran the file mysql-5.5.23-winx64.msi. That went without a hitch.

I struck a problem with the Instance Configuration Wizard though. When it gets to the screen with the "Execute" button, I click the button. The screen ticks off "Prepare Configuration" and "Write configuration file". But when it get to "Start service", that remains unticked and the the window shows "(Not Responding)" in the title bar.

I've tried waiting for half an hour. I've tried uninstalling and starting over 3 times. I've tried going with "Standard Configuraton" instead of "Detailed Configuration". The result is the same each time.

I am using the standard port of 3306. From the command prompt I've run "netstat -an" before and after installation. Each time it reports that 3306 is not in use.

Any help appreciated.

Options: ReplyQuote


Subject
Views
Written By
Posted
Instance configuration wizard stalls
4011
April 17, 2012 12:19AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.