Re: Setting Permissions.
Posted by: Steve Burrus
Date: August 31, 2013 10:27AM

Well javier I did some registry editing to try nto take care of the problem of "1:Could not access network location \Hewlett-Packard\\." but this is still a "work in progress" I am afraid!! That error msg. was on 2 lines in the mysql installer log. I guess that I obviously went into the wrong part of the registry to do the editing! I went into "HKey_Local Machine\Software\Microsoft\Windows\Uninstall", then in this folder there were 3 "InstallShield" sub-folders and there were 2 references to HP in each folder [it said "RegCompany" for Hewlett-Packard]. I deleted all 6 HP references and then tried it again with the mysql installer but still got the error above. what could I possibly do now to rectify this problem?

Options: ReplyQuote


Subject
Views
Written By
Posted
2042
August 26, 2013 04:08PM
1030
August 27, 2013 07:23AM
914
August 27, 2013 09:58AM
1050
August 27, 2013 02:29PM
946
August 27, 2013 06:34PM
1000
August 28, 2013 08:09AM
957
August 28, 2013 09:43AM
1058
August 28, 2013 10:35AM
965
August 28, 2013 02:51PM
1650
August 28, 2013 04:18PM
1306
August 29, 2013 05:11PM
980
August 29, 2013 06:17PM
919
August 30, 2013 05:01PM
883
August 30, 2013 05:14PM
924
August 30, 2013 05:20PM
894
September 02, 2013 10:35AM
906
August 30, 2013 10:49AM
1071
August 30, 2013 05:18PM
Re: Setting Permissions.
885
August 31, 2013 10:27AM
1165
September 02, 2013 10:39AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.