New MySQL version requires Visual Studio???
Posted by: Kevin Dunbar
Date: July 19, 2017 03:58PM

My project had been using MySQL 5.6.36 up until I saw that 5.6.37 was available a few days ago.

When I try to install 5.6.37, I get a message saying that I need to install Visual Studio 2010 x64 Redistributable in order to install MySQL. I have searched for the Visual Studio 2010 x64 Redistributable to download on the Visual Studio website but it is not available.

Does anyone have a link to download what is needed for MySQL 5.6.36 to be installed?

Thank you.

Options: ReplyQuote


Subject
Views
Written By
Posted
New MySQL version requires Visual Studio???
301
July 19, 2017 03:58PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.