Installer for 5.7.19 stuck
Posted by: sorcerer stone
Date: July 27, 2017 11:29AM

My OS is Win10 pro 64bit. I tried to install MySQL Community server using MSI. When the install get to "Type and Networking" page, it got stuck. It has been sitting on this page (default as Standalone MySQL Server/Classic MySQL Replication) for more than 1 hour. I initially used the smaller MSI (15MB) version and tried to install on the fly. I was stuck at the above situation. I uninstalled MySQL, rebooted and download the 350MB full version MSI. I got stuck exactly at the same location.

Can someone please tell me what I should do to get unstuck?

I have a screen capture to show where I get stuck but I cannot upload the image here. BTW, the install screen is not frozen, I can click on the InnoDB Cluster option (which I don't want to install) install is still not moving forward with this choice. I can click on the "Here" for more information for this option and redirected to the info page. So the install screen is not frozen, just the install is stuck.

Options: ReplyQuote


Subject
Views
Written By
Posted
Installer for 5.7.19 stuck
328
July 27, 2017 11:29AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.