Re: Can't run MySQL Server 5.7
Posted by: Saïdou Niang
Date: October 18, 2017 12:26PM

In the event Viewer I get these 2 errors:

"Can't open the mysql.plugin table. Please run mysql_upgrade to create it.For more information, see Help and Support Center at http://www.mysql.com.";

"Fatal error: Can't open and lock privilege tables: Table 'mysql.user' doesn't existFor more information, see Help and Support Center at http://www.mysql.com.";


The solution on following link:
https://stackoverflow.com/questions/41531225/cant-open-the-mysql-plugin-table-please-run-mysql-upgrade-to-create-it
doesn't work either...

Options: ReplyQuote


Subject
Views
Written By
Posted
876
October 18, 2017 08:43AM
590
October 18, 2017 11:27AM
983
October 18, 2017 12:21PM
361
October 18, 2017 02:56PM
418
October 19, 2017 12:53AM
361
October 19, 2017 01:06AM
Re: Can't run MySQL Server 5.7
721
October 18, 2017 12:26PM
345
October 19, 2017 10:00AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.