Config Type cannot be changed
Posted by: Andres Middendorf
Date: February 16, 2021 05:19AM

Hi,
I installed mysql server 8.0.23 on OS Windows Server 2019 on new HP Microserver GEN10+ using latest mysql installer for windows and chose Config Type = Server Computer.
It worked.
But now I want to switch config type from Server Computer to Dedicated Computer.
I can pass through all the screens, do not get any errors, but when I double- check after finishing, I see the config type gone to Development Computer (not even unchanged).
I tried several times with and without restarts of the server hardware and mysql server software.
Result is always the same, config type stays Development Computer.
I setup a machine like this maybe once a year, it is not of my daily business, so also beginner mistakes might have happened.
Any ideas?
Thank you!

Options: ReplyQuote


Subject
Views
Written By
Posted
Config Type cannot be changed
74
February 16, 2021 05:19AM


Sorry, only registered users may post in this forum.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.