Upgrade Error
Posted by: Michael Perdue
Date: March 12, 2021 06:11PM

I have a rather old version of mysql 5.7.32 installed on a windows 2016 server. When I run the windows upgrade installer to 8.0.17 it asks me for the root password which it accepts and states it is correct. Then it says it must first backup the databases before upgrading. It then errors out and the logs state permission denied as root.

Options: ReplyQuote


Subject
Views
Written By
Posted
Upgrade Error
703
March 12, 2021 06:11PM
627
March 12, 2021 07:44PM
386
March 12, 2021 08:12PM
404
March 12, 2021 08:26PM
435
March 14, 2021 10:01AM
377
March 12, 2021 09:24PM
323
February 09, 2022 09:22PM
237
February 09, 2022 09:24PM
239
February 09, 2022 09:31PM
271
February 10, 2022 01:55PM
345
February 11, 2022 01:04PM
315
February 11, 2022 01:06PM
255
February 11, 2022 01:13PM
281
February 11, 2022 03:15PM
311
February 12, 2022 08:16PM
288
February 12, 2022 09:10PM
632
February 09, 2022 08:40PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.