MySQL Forums
Forum List  »  MySQL for Excel

A workaround for one of my 2 issues.
Posted by: Dave Vernooy
Date: March 26, 2014 12:48PM

I had 2 problems:

1. Couldn't upgrade from 1.1.3 to 1.2.0, which was the original point of this thread. This is still not solved.

2. Couldn't get the 1.1.3 app to run ... the icon appeared in the data tab in Excel and the button was checked in the comm Add-Ins tab, but the application would not spawn the wizard/right hand menu when I clicked the icon -- it would just sit there thinking ... rendering the application useless.

I still don't have a solution to problem 1, but for what it's worth, a work-around for problem 2 to get MySQL for Excel 1.1.3 actually working on my setup (Windows 7, Excel 2010) is the following:

Run Excel 2010 in Windows XP SP3 compatibility mode (right click Excel -> properties -> compatibility).

This at least made the application usable for me.

-Dave

Options: ReplyQuote


Subject
Views
Written By
Posted
3373
February 07, 2014 08:34AM
1318
February 18, 2014 01:00PM
1266
February 18, 2014 05:17PM
1444
March 25, 2014 08:04PM
1287
March 26, 2014 10:42AM
A workaround for one of my 2 issues.
1245
March 26, 2014 12:48PM
1134
March 26, 2014 09:08PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.