MySQL Forums
Forum List  »  MySQL for Excel

Re: Select Database Objects is empty
Posted by: Javier Treviño
Date: November 30, 2016 09:34AM

Hi Kavitha,
Thanks for writing in our forums.
This is the first time I hear a behavior like the one you describe.
Have you tried to use another program (like MySQL Workbench) to establish a connection with the same credentials to the same MySQL Server to see if you can browse DB objects?

It would be best if you can confirm this, since it can be a matter of permissions for your user.
Also it will sound a bit simple, but have you tried to expand in MySQL for Excel the little arrows to the left of the "Tables" node in the DB objects view?

Best regards.

Javier Treviño
MySQL on Windows Team

Options: ReplyQuote

Written By
November 21, 2016 01:28PM
Re: Select Database Objects is empty
November 30, 2016 09:34AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.