MySQL Forums
Forum List  »  MySQL for Excel

Workbench connects remotely, MySQL for Excel doesn't - "Use 4.1 style passwords"
Posted by: Gene Spivak
Date: January 11, 2017 02:02PM

My remote host requires that I use Workbench 6.3.4, but not a more recent version. It also requires that I check "Use the Old Authentication Protocol." I am able to connect from Workbench just fine. I can also use PHPMyAdmin from their site to connect as well. SSL is not needed for this connection.

I've installed MySQL for Excel, and when trying to connect using the same connection, I get an error "Authentication with old password no longer supported, use 4.1 style passwords." I am trying to use some databases I have in Excel, and export/upload them to the remote server in MySQL.

I've updated my firewall to allow port 3306 in both directions, the port used in Workbench that works.

Initially I used MySQL for Excel version 1.3.5, but have uninstalled it and have tried 1.3.2 but get the same error.

Any suggestions on how to get MySQL for Excel to do this remote connection?

Options: ReplyQuote


Subject
Views
Written By
Posted
Workbench connects remotely, MySQL for Excel doesn't - "Use 4.1 style passwords"
421
January 11, 2017 02:02PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.