MySQL Forums
Forum List  »  MySQL for Excel

Re: max_allowed_packet error
Posted by: Javier Treviño
Date: October 12, 2017 11:03AM

Hi Kaji Pasa,
Is there a relation between your described issue and the MySQL for Excel product?
Just wondering since this forum is for that specific product.

Maybe you have not been able to set the max_allowed_value using the SET command because your user does not have the SUPER privilege:

Or you can follow the instructions here:

The INI file you are looking for may be in "C:\ProgramData\MySQL\MySQL Server X.X". If you add the value there you will need to restart the Server, but the change will be permanent (unlike setting it through the SET command).

Best regards.

Javier Treviño
MySQL on Windows Team

Options: ReplyQuote

Written By
October 02, 2017 10:43AM
Re: max_allowed_packet error
October 12, 2017 11:03AM

Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.