MySQL Forums
Forum List  »  MySQL for Visual Studio

Re: MySQL for Visual Studio 1.1.1 Beta available for download
Posted by: Mark DeVries
Date: November 27, 2013 11:47AM

I have installed both the visual studio plugin and the Connector/Net 6.8.1.

When trying to add an ADO.NET Entity Data Model in Visual Studio 2013, I get the error:

"Your project references the latest version of Entity Framework; however, an Entity Framework database provider compatible with this version could not be found for your data connection. Exit this wizard, install a compatible provider, and rebuild your project before performing this action."

If I reverse the installation of the connector and plugin, the connection doesn't even appear as an option when creating the model. The Entity Framework is version 6.0.

I am assuming that this plugin is supposed to work with EF6.0 Entity Data Models? Can you please advise what I should be doing differently?

Thanks,

Mark

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: MySQL for Visual Studio 1.1.1 Beta available for download
3811
November 27, 2013 11:47AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.