MySQL Forums
Forum List  »  MySQL for Visual Studio

Re: MySQL for Visual Studio 1.1.1 Beta available for download
Posted by: thomas donino
Date: December 04, 2013 10:38AM

I downloaded and installed beta 1.1.1 mysql for visual studio, I already had the connector 6.8.1 installed. I rebuilt my project. I then try to add an ado.net model and get the following error
"Your project references the latest version of Entity Framework; however, an Entity Framework database provider compatible with this version could not be found on your data connection.

I am referencing .Net 4.5 using EF 6,

I added the provider line in web.config for mysql
I have the .EF6 dll referenced and its in my bin folder

The EF6 assembly is not referred to in my web.config however, could this be the issue?

<assemblies>
<add assembly="MySql.Data, Version=6.8.1.0, Culture=neutral, PublicKeyToken=C5687FC88969C44D"/>
<add assembly="MySql.Web, Version=6.8.1.0, Culture=neutral, PublicKeyToken=C5687FC88969C44D"/>
</assemblies>

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: MySQL for Visual Studio 1.1.1 Beta available for download
1577
December 04, 2013 10:38AM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.