MySQL Forums
Forum List  »  MySQL for Visual Studio

Re: MySQL for Visual Studio 1.1.1 Beta available for download
Posted by: Todd Powers
Date: December 10, 2013 01:45PM

Having gone through tons of troubleshooting and working with a hosting provider, I was forced to revert back to ASP.NET 4.0. So now I have to use EF5. Everything seems to work just fine locally, but when I publish to the host, I get the following error:

"Unable to find the requested .Net Framework Data Provider. It may not be installed."

I'm assuming based on previous forum posts, that I need to add a reference to MySQL.Data.Entity.EF5 (since I'm using EF5), but I don't even find that in the list??? What gives? It works locally without adding any references.

(The <providers> node in the <entityFramework> node is not allowed under ASP.NET 4.0)

What now?

Options: ReplyQuote


Subject
Views
Written By
Posted
Re: MySQL for Visual Studio 1.1.1 Beta available for download
1169
December 10, 2013 01:45PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.