MySQL Forums :: MySQL for Visual Studio :: Issue trying to create a Ado.Net Entity Model Visual Studio 2013


Advanced Search

Issue trying to create a Ado.Net Entity Model Visual Studio 2013
Posted by: Jose Raul Perera ()
Date: March 27, 2016 06:45PM

I recently installed Visual Studio 2013 Professional, after install VS I installed MySql for VisualStudio version 1.2.6 that it is the latest release. The problem is when I tried to create a ADO .Net Entity Model I created the connection perfectly fine but when I press Next the window close it self and Visual Studio doesn't create the model.
Things that I checked:
1. I already have installed in my project the Entity Framework 6, MySQL.Data V6.9.8, MySQL.Data.Entity.EF6 v6.9.8 and MySql.Web v6.9.8.
2. In the Visual Studio Private Libraries there there is the three same libraries with the same version.
I checked other posts here and I really don't find the cause of my problem. I will be very grateful with any help.

Options: ReplyQuote


Subject Views Written By Posted
Issue trying to create a Ado.Net Entity Model Visual Studio 2013 915 Jose Raul Perera 03/27/2016 06:45PM
Re: Issue trying to create a Ado.Net Entity Model Visual Studio 2013 970 Jose Raul Perera 03/27/2016 06:55PM
Re: Issue trying to create a Ado.Net Entity Model Visual Studio 2013 486 Luis Penunuri 03/29/2016 02:18PM
Re: Issue trying to create a Ado.Net Entity Model Visual Studio 2013 397 Jose Raul Perera 03/29/2016 02:25PM
Re: Issue trying to create a Ado.Net Entity Model Visual Studio 2013 401 Olivia wong 04/15/2016 04:06AM
This is the MySQL dforum 359 Peter Brawley 04/15/2016 02:54PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.