MySQL Forums :: MySQL for Visual Studio :: Issue trying to create a Ado.Net Entity Model Visual Studio 2013


Advanced Search

Re: Issue trying to create a Ado.Net Entity Model Visual Studio 2013
Posted by: Luis Penunuri ()
Date: March 29, 2016 02:18PM

Hi Jose,

Thanks for using MySQL as your Database provider and for writing in our forums.

Do you have Connector/NET installed ?

As indicated in the official MySQL documentation ( https://dev.mysql.com/doc/connector-net/en/connector-net-visual-studio-entity-framework.html ), the ADO.NET Entity Framework is supported as of MySQL Connector/Net 6.0.0.

If not, please install MySQL Connector/NET (you can download it from here: https://dev.mysql.com/downloads/connector/net/)

We are working to have this functionality in future versions of the MySQL for Visual Studio plugin regardless Connector/NET is installed or not.

Thank you, and have a great day.

Options: ReplyQuote


Subject Views Written By Posted
Issue trying to create a Ado.Net Entity Model Visual Studio 2013 848 Jose Raul Perera 03/27/2016 06:45PM
Re: Issue trying to create a Ado.Net Entity Model Visual Studio 2013 891 Jose Raul Perera 03/27/2016 06:55PM
Re: Issue trying to create a Ado.Net Entity Model Visual Studio 2013 439 Luis Penunuri 03/29/2016 02:18PM
Re: Issue trying to create a Ado.Net Entity Model Visual Studio 2013 370 Jose Raul Perera 03/29/2016 02:25PM
Re: Issue trying to create a Ado.Net Entity Model Visual Studio 2013 354 Olivia wong 04/15/2016 04:06AM
This is the MySQL dforum 326 Peter Brawley 04/15/2016 02:54PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.