MySQL Forums :: MySQL for Visual Studio :: Issue trying to create a Ado.Net Entity Model Visual Studio 2013


Advanced Search

Re: Issue trying to create a Ado.Net Entity Model Visual Studio 2013
Posted by: Olivia wong ()
Date: April 15, 2016 04:06AM

I've just installed visual studio 2013 and tried to setup Entity framework to access an oracle database.

I click on new ADO.NET entity model, then Generate from database, but on the data connection screen when I click "New Connection" I don't get oracle appearing the list of datasources. I only get two SQL server options.

i have installed official oracle ODP.net and
official oracle ODP.net entity framework , from Nuget manager , but without result , sould i download somme thing else.

i want to post some screen cast but i don't know how to do , hope that my problem is clear !!!

Options: ReplyQuote


Subject Views Written By Posted
Issue trying to create a Ado.Net Entity Model Visual Studio 2013 847 Jose Raul Perera 03/27/2016 06:45PM
Re: Issue trying to create a Ado.Net Entity Model Visual Studio 2013 890 Jose Raul Perera 03/27/2016 06:55PM
Re: Issue trying to create a Ado.Net Entity Model Visual Studio 2013 438 Luis Penunuri 03/29/2016 02:18PM
Re: Issue trying to create a Ado.Net Entity Model Visual Studio 2013 369 Jose Raul Perera 03/29/2016 02:25PM
Re: Issue trying to create a Ado.Net Entity Model Visual Studio 2013 352 Olivia wong 04/15/2016 04:06AM
This is the MySQL dforum 325 Peter Brawley 04/15/2016 02:54PM


Sorry, you can't reply to this topic. It has been closed.

Content reproduced on this site is the property of the respective copyright holders. It is not reviewed in advance by Oracle and does not necessarily represent the opinion of Oracle or any other party.